AYUDA PARA SOLUCIONAR ERROR

Ir abajo

AYUDA PARA SOLUCIONAR ERROR

Mensaje por mixte el Miér 11 Nov 2009 - 17:34

Buenos dias:

Soy nuevo en todo este rollo, estoy empezando a programar el 16f84 con piklab, ahorita estoy con la implementacion de librerias de retardos, a la hora de compilar el proyecto todo va bién, pero cuando voy a "construir proyecto", piklab se cierra y me dice que : piklab dejo de funcionar inesperadamente. alguien me puede ayudar a solucionar mi problema?, intenté cargar un proyecto pasado pero esto pasa con cualquier proyecto que trato de construir .

gracias por todo.

mixte
Nuevo Usuario
Nuevo Usuario

Mensajes : 3
Fecha de inscripción : 11/11/2009

Volver arriba Ir abajo

Re: AYUDA PARA SOLUCIONAR ERROR

Mensaje por Risanti el Jue 12 Nov 2009 - 20:26

Hola ...
Puedes darnos un poco mas de informacion, como por ejemplo que version de piklab estas usando ( yo uso 0.15.4 en ubuntu 9.10), ademas en que lenguaje estas usando.

atte.
Risanti
avatar
Risanti
Asiduo del Foro
Asiduo del Foro

Mensajes : 172
Fecha de inscripción : 07/12/2008
Edad : 33
Localización : La Serena Chile

https://www.facebook.com/risanti.electronica

Volver arriba Ir abajo

Re: AYUDA PARA SOLUCIONAR ERROR

Mensaje por mixte el Jue 12 Nov 2009 - 22:26

Que tal Risanti:

yo tambien uso ubuntu 9.10 y piklab 0.15.4. trabajo con ensamblador, y estaba ocupando la libreria de retardos, aunque ese no es el problema hoy en la mañana entre con root y desde la terminal corro piklab y trabaja normalmente compila y construye el proyecto. pero accesando desde el escritorio sigue haciendo lo mismo. me mando un mensaje una vez que en la terminal y como administrador teclee piklab. el mensaje decia:

/user/bin/iceauth: creatingnew autoritary file /root/.ICEauthority Kdecore (kProcess): WARNING_ATTACHPTY ( ).9

LA COSA VA MAS POR EL DCOPserver.

Gracias te agradesco que si me puedes ayudar cualquier sugerencia será bien recibida

mixte
Nuevo Usuario
Nuevo Usuario

Mensajes : 3
Fecha de inscripción : 11/11/2009

Volver arriba Ir abajo

Re: AYUDA PARA SOLUCIONAR ERROR

Mensaje por Risanti el Lun 16 Nov 2009 - 15:47

Compañero.

Esta Bastante dificil, ya que segun eso no se me ocurre que puede ser. probaste con reinstalando pikla,por las dudas, la verdad yo tengo lo mismo ubuntu 9.10 y la misma version de piklab y trabajo sin mayores problemas.


Informanos si solucionas el tema, para saber que fue.

Saludos Risanti
avatar
Risanti
Asiduo del Foro
Asiduo del Foro

Mensajes : 172
Fecha de inscripción : 07/12/2008
Edad : 33
Localización : La Serena Chile

https://www.facebook.com/risanti.electronica

Volver arriba Ir abajo

Re: AYUDA PARA SOLUCIONAR ERROR

Mensaje por mixte el Mar 17 Nov 2009 - 14:25

BUEN DIA:

Aun sigo con el problema, "de forma temporal", cuando en la terminal entrando como administrador trabajo sin mayor problema. programo, compilo y construyo mi proyecto, simulo etc. el problema es cuando entro como usuario diferente de root.
el mensaje ahora es:
DCPOClient: :attachInternal. Attach failed Could not open network kbuildsycoca running...
Reusing existing Kycoca
KCrash: Application 'piklab' crashing....
Could not find 'drkongi' executable.
KCrash cannont reach kdeinit, launching directly.

no le he dedicado mucho tiempo, por que de alguna forma avanzo en mi aprendizaje de programar pic's. gracias por la ayuda.

mixte
Nuevo Usuario
Nuevo Usuario

Mensajes : 3
Fecha de inscripción : 11/11/2009

Volver arriba Ir abajo

COMO SOLUCIONAR ERROR

Mensaje por pentax33 el Miér 30 Jun 2010 - 13:26

Hola foreros


En relación al error que se especifica en el ultimo post decir que yo me encuentro igual, a mas tengo el p roblema que en el momento en que quiero configurar el toolchain, el programa seq ueda pensando, un ratito y luego se cierra sin mas.

Actualmente tengo Ubuntu 10.04 i Piklab 0.15.4.


He estado intentando de instalar la version que hay en la web 0.15.9 por si estubiese resuelto pero todavia no he conseguido compilar el paquete.

Gracias

pentax33
Participante
Participante

Mensajes : 11
Fecha de inscripción : 28/11/2008

Volver arriba Ir abajo

Re: AYUDA PARA SOLUCIONAR ERROR

Mensaje por Fernan el Miér 30 Jun 2010 - 17:29

Buenas
En la 10.04 tienes el piklab en la version 0.15.7.
Yo lo tengo asi y tampoco tengo el error
Un saludo
Fernan

Fernan
Participante Activo
Participante Activo

Mensajes : 38
Fecha de inscripción : 17/12/2008
Edad : 54
Localización : Bilbao

Volver arriba Ir abajo

Re: AYUDA PARA SOLUCIONAR ERROR

Mensaje por Risanti el Jue 1 Jul 2010 - 14:06

Yo estoy usando los mismos programas, pero no se me presenta ese problema, consulta si como dicen que al ejecutar piklab como root este trabaja bien, han revisado la carpeta de sdcc o gputils alomejor hay algo alli que requiere permisos, ejecunten nautilus en super usuario ( (gksu nautilus) y quieten esos privilegios.


revisen.
/usr/share/sdcc/
/usr/share/gputils/


Código:


a mas tengo el p roblema que en el momento en que quiero configurar el
toolchain, el programa seq ueda pensando, un ratito y luego se cierra
sin mas.


A mi pasa algo similar, esto debe ser un bug pero solamente cuando no he creado un proyecto, despues de esto puedo configurar sin problemas el toolchain.


Saludos
RiSanti
avatar
Risanti
Asiduo del Foro
Asiduo del Foro

Mensajes : 172
Fecha de inscripción : 07/12/2008
Edad : 33
Localización : La Serena Chile

https://www.facebook.com/risanti.electronica

Volver arriba Ir abajo

Re: AYUDA PARA SOLUCIONAR ERROR

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.