No puedo instalar ktechlab modificado en f17

Ver el tema anterior Ver el tema siguiente Ir abajo

No puedo instalar ktechlab modificado en f17

Mensaje por metallicheart el Vie 7 Jun 2013 - 0:41

hola que tal tengo tiempo siguiendo este foro para apoyarme en el estudio de los micros en linux, me dio por probar ktechlab y vi unos videos pero me fije que era ktechlab-gcb, buscando un poco por la red me trajo al foro ya e leído un poco la información y decidí por probar como vi que estaban los .deb descargue el código para compilarlo en mi ordenador pero algo curioso me paso me dice que lo siguiente si alguien sabe como solucionarlo agradecería

[user@localhost ktechlab-gcb-0.3.7]$ make -f Makefile.cvs
This Makefile is only for the CVS repository
This will be deleted before making the distribution

*** YOU'RE USING automake (GNU automake) 1.11.6.
*** KDE requires automake 1.6.1 or newer
make[1]: *** [cvs] Error 1
make: *** [all] Error 2

estoy en fedora 17 con el paquete FEL de 64bits saludos espero alguna respuesta ya no pude seguir con el video de la instalación porque no paso de esa parte.

metallicheart
Nuevo Usuario
Nuevo Usuario

Mensajes : 2
Fecha de inscripción : 01/05/2009

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.